CNNVD关于macOS和iOS内核漏洞情况的通报

2018-11-01 14:40:092601人阅读

一、漏洞介绍

macOS High Sierra 是 2017 年 6 月苹果公司在 WWDC 开发者大会上发布的苹果桌面操作系统, iOS 是由美国苹果公司开发的应用于苹果手机、平板等设备的操作系统。

macOSHigh Sierra和iOS系统存在内核漏洞(CNNVD编号:CNNVD-201810-1510、CVE编号:CVE-2018-4407),该漏洞是XNU系统内核中网络 部分的堆缓冲区溢出导致,攻击者通过向目标设备发送特殊构造的数据包从而执行恶意代码或使系统崩溃重启。触发该漏洞的必要条件是攻击者与目标系统需处于同一网络(如Wi-Fi)。

二、危害影响

成功利用该漏洞的攻击者, 可以在目标系统中执行恶意代码 。 iOS11及其以下版本、MacOS High Sierra 10.13.6及其以下版本的设备均受此漏洞影响。

三、修复建议

目前,苹果官方已经发布了版本更新修复了该漏洞。建议用户及时确认系统版本,如受影响,请及时采取修补措施。漏洞修补措施如下:

1、 进行系统更新,更新到最新版本

2、 如果没有更新到最新版本,可在macOS防火墙中启用 隐藏模式可防止攻击。这个系统设置默认情况下不启用,需要用户手动开启。

CNNVD 将继续跟踪上述漏洞的相关情况,及时发布相关信息。如有需要,可与CNNVD联系。

联系方式: cnnvd@itsec.gov.cn


*本文转载:CNNVD,点击阅读原文,技术支持:安天移动安全公司


0
现金券
0
兑换券
立即领取
领取成功